Sydney-Brisbane Intercapital backhaul fibre cut

Incident Report for Servers Australia

Monitoring

This connection was restored as of 21:51:03. We will monitor the situation until Monday morning, and provide an update once we are satisfied that the connection is stable.
Posted Jun 21, 2026 - 11:57 AEST

Identified

Engineers are aware of another incident causing disruption to one of our fibre paths between Sydney and Brisbane. No impact is expected as a result of this incident, though it should be noted that capacity between regions will be reduced.

The incident occurred at approximately 06:37:08 AEST. No ETR has been provided.
Posted Jun 20, 2026 - 10:46 AEST
This incident affects: Regions (Sydney, Brisbane) and Services (Network).