Delayed Site Access - Equinix BR1
Incident Report for Servers Australia
Resolved
Equinix IBX staff have reported that the KeyWatcher system has returned to normal operation following a data migration. Equinix BR1 staff have indicated that the root cause was an error resulting from a recent system update. This incident has now been resolved.
Posted Sep 13, 2024 - 12:04 AEST
Identified
We have been notified of issues with the KeyWatcher system at the Equinix BR1 facility that is resulting in delayed access to the site.

Please allow additional time for accessing your infrastructure while Equinix work on this issue with their vendor.
Posted Sep 09, 2024 - 09:46 AEST
This incident affected: Regions (Brisbane), Data Centres (Equinix BR1), and Services (Colocation).