The Equinix SY1 site team have provided an update to confirm that the site is once again running on utility supply. All services remain operational.
If you have any questions please raise a case via the MySAU portal.
Posted Jan 24, 2026 - 02:42 AEDT
Monitoring
The the grid supplier for the site has provided an estimated time of 3:30 AEDT for restoration of the utility supply. The site team have confirmed that all loads remain fully operational on generator until the utility supply is restored.
Further updates will be provided as they are made available.
Posted Jan 24, 2026 - 02:17 AEDT
Investigating
We have observed an issue with power affecting the Equinix SY1 facility at approximately 00:15 AEDT. The current status from the facility team indicates that the site is partially running on generator. Engineers are currently investigating the impact while we await further information
Further updates will be provided as available. If you have any questions please raise a case via the MySAU portal.
Posted Jan 24, 2026 - 00:38 AEDT
This incident affected: Data Centres (Equinix SY1) and Regions (Sydney).