Loss of inter-capital redundancy
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 08:27 AEST
Monitoring
We have re-enabled the link between Equinix SY3 and Equinix PE2 after notice from the backhaul carrier advising capacity is now available. We will monitor the quality of the connection and close this status when we are satisfied that everything is stable.
Posted Sep 13, 2024 - 14:07 AEST
Identified
We disabled a link between Equinix SY3 and Equinix PE2 due to intermittent connectivity issues with our backhaul service. Connectivity between NSW and WA is still operational, albeit with reduced redundancy and capacity.

We will monitor the situation and provide updates as available. If you are experiencing any issues or have any questions, please raise a case via the MySAU portal, or reach out to our support team via phone on +61 2 8115 8888
Posted Sep 12, 2024 - 17:19 AEST
This incident affected: Regions (Sydney, Perth) and Services (Network).