Packet Loss Affecting Some International Connectivity

Incident Report for Servers Australia

Resolved

This incident has been resolved.
Posted May 25, 2026 - 09:19 AEST

Monitoring

The upstream transit provider has advised that the issue has now been resolved.

We have confirmed that packet loss is no longer occurring and are continuing to monitor connectivity to ensure services remain stable
Posted May 23, 2026 - 16:20 AEST

Identified

There appears to be some packet loss to destinations routed via Hetzner cloud in Frankfurt (this includes Hetzner US). Engineers are investigating.
Posted May 23, 2026 - 13:29 AEST

Monitoring

We have confirmed that packet loss is no longer occurring and are continuing to monitor connectivity to ensure services remain stable before closing this incident.
Posted May 23, 2026 - 12:30 AEST

Update

Upstream engineers have identified the issue, and are working towards a resolution.

While the provider works to resolve this on their side, we are making routing changes within our network to prefer alternate paths and reduce the impact to customers.
Posted May 23, 2026 - 10:55 AEST

Investigating

Network engineers have been alerted to packet loss affecting connectivity to our network from some international locations.

Further updates will be provided as soon as more information becomes available.
Posted May 23, 2026 - 10:31 AEST
This incident affected: Services (Network).