Reduced Redundancy - Syncom SYD2

Incident Report for Servers Australia

Resolved

This incident has been resolved.
Posted May 20, 2026 - 09:39 AEST

Investigating

Network engineers have been alerted to the loss of one of our redundant paths connecting the Syncom SYD2 facility to our Sydney SY1 facility.

Engineers are investigating

No services are expected to be affected by this due to a redundant path in place.
Posted May 19, 2026 - 22:31 AEST
This incident affected: Data Centres (SYD2).